Standalone Enhanced Search Outage
Incident Report for Adaptavist Cloud Apps
Resolved
We have now deployed a fix which we can confirm resolves this issue.

We apologise for any inconvenience that this issue has caused.
Posted Oct 14, 2020 - 15:19 UTC
Update
We are still in the midst of deploying a fix to mitigate this issue. We will provide a further update once a fix for this issue has been deployed.
Posted Oct 14, 2020 - 13:56 UTC
Identified
We can confirm that we have now identified the cause of this issue and that we are currently working on deploying a fix to mitigate this issue.

We will provide a further update once a fix for this issue has been deployed.
Posted Oct 14, 2020 - 11:25 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 11:01 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 11:00 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 09:47 UTC
Investigating
We are currently investigating an issue with our Enhanced Search which is causing an outage and the services not to run as expected since around 09.45 am BST
Posted Oct 14, 2020 - 09:44 UTC
This incident affected: Enhanced Search for Jira Cloud (Enhanced Search Services).