Behaviours logs not displaying

Incident Report for Adaptavist Cloud Apps

Resolved

We have identified the cause of the issue and resolved the issue and can confirm logs are now disolaying correcty as of 11.30am on Monday 16th January 2023.
Posted Jan 16, 2023 - 11:35 UTC

Investigating

We have identified an issue where any logs added in behaviours scripts will not be sent and displayed inside of ScriptRunner on the Logs page since 9.43 am on Monday 16th January 2023.

We are currently working to identify the cause of the incident.
Posted Jan 16, 2023 - 11:28 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).