CQL search result is wrong
Incident Report for Adaptavist Cloud Apps
Resolved
We know from atlassian that the root cause of this issue was with indexing of the confluence instance. Users who still have this issue, can request Atlassian to reindex their Confluence instance. If the problem is still persist, please reach out to us on Adaptavist Product support portal
Posted Feb 21, 2024 - 15:45 UTC
Update
We know from atlassian that the root cause of this issue was with indexing of the confluence instance. Users who still have this issue, can request Atlassian to reindex their Confluence instance. If the problem is still persist, please reach out to us on Adaptavist Product support portal
Posted Feb 21, 2024 - 15:42 UTC
Update
We are still working with atlassian on its CQL search API. The SR CQL job will still be showing wrong CQL results for some customers
Posted Feb 16, 2024 - 20:35 UTC
Investigating
Some customers might experience wrong results when executing CQL queries around Confluence spaces, thus impacting the SR functionalities such as CQL jobs or BIS that may not work properly. We are working with Atlassian on this to get to the root cause and check the impact scope
Posted Feb 15, 2024 - 18:22 UTC
This incident affected: ScriptRunner (ScriptRunner for Confluence Cloud).