All in app documentation links are not working

Incident Report for Adaptavist Cloud Apps

Resolved

All in app help documentation for ScriptRunner for Jira Cloud is now available again. Therefore this incident has been resolved.
Posted Sep 22, 2025 - 14:09 UTC

Update

We have released a fix for Enhanced Search standalone. We are still releasing a fix for ScriptRunner for Jira Cloud.
Posted Sep 22, 2025 - 10:09 UTC

Identified

We have identified the issue and are merging a fix to production.
Posted Sep 22, 2025 - 09:25 UTC

Investigating

We have had reports that our in app documentation links are not working. We are investigating the cause and will update once we have more information. You can still access our documentation at https://docs.adaptavist.com/
Posted Sep 22, 2025 - 09:02 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Behaviours - ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud).