Script Jobs page in Confluence and Escalations Service page in Jira are not loading
Incident Report for Adaptavist Cloud Apps
Resolved
The incident has been resolved. The Escalations scripts (SR4JC) and Scripts Jobs(SR4CC) pages are now back to working. Apology for inconvenience.
Posted Nov 18, 2022 - 17:49 UTC
Update
Our testing has been successful, we're working on the release of those changes to customers now.
Posted Nov 18, 2022 - 17:11 UTC
Update
We are still working on releasing a fix for this problem. We'll provide another update when we have more progress to share.
Posted Nov 18, 2022 - 16:31 UTC
Identified
We have identified the cause of the problem and are in the process of releasing a fix. We'll update again once that fix is tested and released.
Posted Nov 18, 2022 - 15:55 UTC
Investigating
We are aware that the Script Jobs page in SR Confluence Cloud and the Escalation Service page in SR Jira Cloud are displaying as blank screens at the moment.
Posted Nov 18, 2022 - 15:49 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).