REST API requests failing with the 502 "Bad gateway" errors
Incident Report for Adaptavist Cloud Apps
Resolved
This incident was raised as a precaution whilst we investigated some error messages. After further investigation we do not believe there was an incident or that service was impacted.
Posted Mar 12, 2021 - 09:29 UTC
Update
We do not believe there is an active incident at this time.
Posted Mar 12, 2021 - 09:11 UTC
Update
We are continuing to investigate this issue.
Posted Mar 12, 2021 - 08:49 UTC
Investigating
We are currently investigating this issue.
Posted Mar 12, 2021 - 08:48 UTC
This incident affected: Enhanced Search for Jira Cloud (Enhanced Search Services) and ScriptRunner for Jira Cloud (ScriptRunner Service).