Failure to process events

Incident Report for Adaptavist Cloud Apps

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 06:30 UTC

Identified

Due to internal error, external events failed to be processed
Posted Jun 11, 2025 - 05:30 UTC
This incident affected: ScriptRunner (ScriptRunner Connect).