Script Executions Partial Outage - Failing For A Specific Event
Incident Report for Adaptavist Cloud Apps
Resolved
Issue is resolved
Posted Sep 27, 2024 - 13:30 UTC
Investigating
Deployed a patch
Posted Sep 27, 2024 - 12:40 UTC
Identified
Script execustion are failing for events relying on specific properties in the `event` Script Context variable. We are seeing errors with worklog events.
Posted Sep 26, 2024 - 19:30 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).