Delays in script listeners and workflows executions in the EU Region
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 15:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2022 - 15:03 UTC
Investigating
We are currently investigating delays in script executions for script listeners and post functions of up to 13 minutes for customers in the EU region
Posted Feb 17, 2022 - 14:48 UTC
This incident affected: ScriptRunner.