Escalation scripts and CQL jobs failing to run
Incident Report for Adaptavist Cloud Apps
Resolved
This incident is now resolved, escalation service scripts configured to run as the addon user will now be working again

Apologies for the inconvenience caused
Posted Nov 11, 2024 - 11:09 UTC
Update
We've further identified that this problem only affects Escalation Scripts configured to run as the ScriptRunner Add-on user. That means this incident did not affect ScriptRunner for Confluence Cloud.
Posted Nov 11, 2024 - 11:04 UTC
Monitoring
We have now released a fix and are monitoring the issue
Posted Nov 11, 2024 - 10:42 UTC
Update
This has been affecting customers since Thursday November 7th at 12:05 UTC
Posted Nov 11, 2024 - 10:34 UTC
Update
We're currently rolling out a fix for this issue
Posted Nov 11, 2024 - 10:34 UTC
Identified
We've identified an issue where escalation services and cql jobs are failing to run for some customers

We are working on a fix now, apologies for the inconvenience caused
Posted Nov 11, 2024 - 10:11 UTC