Latest behaviours logs not loading.

Incident Report for Adaptavist Cloud Apps

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 08:34 UTC

Monitoring

Behaviours logs are now loading correctly, and the search is functional. We will continue to closely monitor performance.
Posted Aug 14, 2025 - 10:43 UTC

Identified

We've detected a problem with loading the latest Behavior Logs, which may result in some logs being temporarily unavailable.
Posted Aug 13, 2025 - 09:52 UTC
This incident affected: ScriptRunner (Behaviours - ScriptRunner for Jira Cloud).