Delay in scripts and event based syncing for Scriptrunner for Jira Cloud
Incident Report for Adaptavist Cloud Apps
Resolved
We have now cleared the queue and services have returned to usual timing.
Posted Jan 24, 2023 - 18:28 UTC
Monitoring
The queue for issue syncing is currently reducing at a steady rate. We will continue to monitor the situation until the delay has significantly reduced and the queue has cleared. Thank you for your patience.
Posted Jan 24, 2023 - 16:18 UTC
Identified
We have deployed a change to reduce the queue for issue syncing in SR4JC in us region and are seeing positive results. We will continue to track this and monitor the situation.
Posted Jan 24, 2023 - 15:27 UTC
Update
We have now cleared the queue for processing script listeners and post functions. We are still managing the issue sync delay. Filter results may be out of date during this time. We will write with further updates and apologise for the inconvenience.
Posted Jan 24, 2023 - 14:04 UTC
Update
The delay in the queue for processing script listeners and post functions is currently reducing. We are still managing the issue sync delay. Filter results may be out of date during this time. We will write with further updates and apologise for the inconvenience.
Posted Jan 24, 2023 - 13:06 UTC
Update
We are still experiencing large delays in processing events as mentioned before. We are attempting to reduce this delay and clear the queues.
Posted Jan 24, 2023 - 11:44 UTC
Investigating
We are experiencing delays in processing events, including running script listeners, post functions and issue syncing for Scriptrunner for Jira Cloud in the US region. We are investigating and will try to reduce this delay as quickly as possible.
Posted Jan 24, 2023 - 10:47 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).