Behaviours logs not displaying
Incident Report for Adaptavist Cloud Apps
Resolved
We have identified and resolved the cause of the issue and can confirm logs are now displaying correctly as of 1:10pm on Wed 18th January 2023.
Posted Jan 18, 2023 - 13:16 UTC
Identified
We have identified the issue and rolling back the change that caused the issue. We will update you once the issue has been resolved
Posted Jan 18, 2023 - 12:04 UTC
Update
We have identified an issue where any logs added in behaviours scripts will not be sent and displayed inside of ScriptRunner on the Logs page since 6.15pm on Tuesday 17th January 2023.
Posted Jan 18, 2023 - 11:24 UTC
Investigating
We are currently investigating this issue.
Posted Jan 18, 2023 - 11:22 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).