Scheduled Jobs Failing To Execute
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Jan 07, 2023 - 17:00 UTC
Identified
This issue has been ongoing since December 13th 18:42pm GMT

Changes that have been made to scheduled jobs post the issue start date and time would not have been reflected within script executions.

Apologies for any inconvenience caused.
Posted Jan 06, 2023 - 15:40 UTC
Investigating
We are currently investigating this issue.
Posted Jan 06, 2023 - 09:36 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).