Issue syncing delays in Scriptrunner EU region meaning some data may be incorrect
Incident Report for Adaptavist Cloud Apps
Resolved
We believe the incident affected users between 14:00 and 19:17UTC on 12th September 2023 but has now resolved. We will look into the causes of the issue to ensure this does not happen again.
Posted Sep 13, 2023 - 07:44 UTC
Investigating
We are aware of problems with issue syncing that we believe started 12th September at 14:00 UTC which may be causing some queries to be inaccurate for ScriptRunner customers in the EU region only, since then. We are investigating the cause of this issue and will update again as soon as possible.
Posted Sep 13, 2023 - 07:20 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).