Delays in script listeners and workflows executions
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 11:16 UTC
Monitoring
We are experiencing delays of script executions for script listeners and workflow postfunctions of up to 10 mins in the EU region. Apologies for any inconvenience caused
Posted Feb 24, 2022 - 10:59 UTC
This incident affected: ScriptRunner for Jira Cloud and ScriptRunner for Confluence Cloud.