High iterator age in US Kinesis for Issue Syncing
Incident Report for Adaptavist Cloud Apps
Resolved
All delays have now resolved as of 18:35 UTC
Posted Mar 03, 2022 - 18:56 UTC
Update
We are continuing to see improvements in our metrics. The customers who were effected in the US region are now experiencing a maximum of a 2 hour delay in syncing issues. This delay is decreasing steadily.
Posted Mar 03, 2022 - 18:04 UTC
Monitoring
We have identified the cause of the delays as an underprovisioned database. We have scaled this up and are monitoring the delays as they decrease. Issues which changed 4 hours ago are being synced now.
Not all customers are affected by this incident. Apologies for any inconvenience.
Posted Mar 03, 2022 - 16:47 UTC
Investigating
Some US based customers are experiencing delays in the Issue Syncing which powers some Enhanced Search queries. Results for some queries will be outdated.
We are investigating and will post and update when we have identified a fix. Apologies for any inconvenience.
Posted Mar 03, 2022 - 16:05 UTC
This incident affected: ScriptRunner for Jira Cloud.