Behaviours admin management not working

Incident Report for Adaptavist Cloud Apps

Resolved

This incident has been fully resolved. The root cause was an issue with Atlassian Forge infrastructure that affected some customers' ability to manage behaviours through the admin page. All systems are now operating normally.
If you continue to experience any issues with behaviour management, please contact support.

Sorry for any inconvenience caused.
Posted Aug 04, 2025 - 11:07 UTC

Monitoring

The issue is no longer occurring, and systems are operating normally. We are continuing to monitor and investigate the root cause.
Posted Aug 01, 2025 - 13:51 UTC

Identified

We identified an issue affecting a platform dependency used by our application, which caused errors in certain API interactions.
Posted Aug 01, 2025 - 13:50 UTC

Investigating

Behaviours admin management not working. We are currently investigating the cause of the issue. Behaviours will still continue to execute, this incident only affects the ability to manage behaviours via the admin page.
Posted Aug 01, 2025 - 11:37 UTC
This incident affected: ScriptRunner (Behaviours - ScriptRunner for Jira Cloud).