Script Listeners Not Loading
Incident Report for Adaptavist Cloud Apps
Resolved
We have deployed a fix to mitigate this issue and now believe that it has been resolved.
Posted 7 months ago. Jan 08, 2019 - 16:58 UTC
Investigating
We are aware of an issue which is causing the Script Listeners page not to load meaning that existing listeners cannot be viewed or edited and that new listeners cannot be created.

We are currently deploying a fix to mitigate this issue and will post a further update once this fix has been deployed.
Posted 7 months ago. Jan 08, 2019 - 16:00 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).