Delays in script listeners and workflows executions in the EU region
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 11:49 UTC
Identified
We have identified an issue where we're noticing delays of up to 5 minutes for script listener and ScriptRunner post function executions
Posted Mar 24, 2022 - 10:36 UTC
This incident affected: ScriptRunner for Jira Cloud and ScriptRunner for Confluence Cloud.