Intermittent caching errors causing app settings to temporarily revert to default values in some cases

Incident Report for Adaptavist Cloud Apps

Resolved

Our monitoring has confirmed the fix has worked.
We’ll continue reviewing the incident to help prevent recurrence.
Once more, we apologise for any inconvenience caused and thank you for your patience.
Posted Jun 16, 2026 - 14:55 UTC

Monitoring

A fix has been deployed and affected settings have returned to normal. We will continue to monitor to confirm full resolution.
Posted Jun 16, 2026 - 12:31 UTC

Identified

Between 09:45 on 15/06/2026 and 09:14 on 16/06/2026 (UTC), intermittent caching errors caused ScriptRunner to temporarily fall back to default app settings for some customers. This may have affected scheduled job timing (defaulting to UTC), script timezones, and admin notification behaviour. We have identified the cause and are deploying a fix.
Posted Jun 16, 2026 - 12:31 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).