Enhanced Search filter sync delays: Some filters may show outdated data intermittently

Incident Report for Adaptavist Cloud Apps

Resolved

The filter sync issue was a false alarm. We have confirmed that filters are operating normally, and there are no stale filter results.
Posted Apr 01, 2025 - 16:08 UTC

Investigating

We are investigating an issue where some Enhanced Search filters are failing to sync intermittently.
Posted Apr 01, 2025 - 14:45 UTC
This incident affected: ScriptRunner (Enhanced Search for Jira Cloud).