Users with no filters cannot create filters
Incident Report for Adaptavist Cloud Apps
Resolved
We have released a fix to production and users without filters should now be able to create filters.
Posted Sep 14, 2022 - 13:44 UTC
Identified
We are aware of a bug that means users who do not currently have Enhanced Search filters cannot create filters in Enhanced Search Standalone and the Enhanced Search feature of ScriptRunner for Jira Cloud. We have identified the issue and will update once we have released a fix to production.
Posted Sep 14, 2022 - 13:16 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service) and Enhanced Search for Jira Cloud (Enhanced Search Services).