We've deployed a stable version of the service. Scripts are running again and post functions can be edited and will execute correctly.
Posted Feb 26, 2025 - 09:38 UTC
Identified
We're redeploying a stable version of the affected service.
Posted Feb 26, 2025 - 09:31 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2025 - 09:30 UTC
Investigating
Script executions that should run as addon user are failing.
This affects post functions as well. Workflow rules like post functions, conditions and validators cannot be accessed for modification, and some of them are not running.
Posted Feb 26, 2025 - 09:07 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).