Filter migrations failing to migrate filters
Incident Report for Adaptavist Cloud Apps
Resolved
After monitoring the logs for 2 days, we are marking this issue as resolved. For any further concerns please reach out to us on our support portal: https://productsupport.adaptavist.com/servicedesk/customer/portal/23
Posted Jan 23, 2023 - 04:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2023 - 01:10 UTC
Identified
We have identified an issue where we are failing to migrate Enhanced Search Filters from server to Cloud using JCMA.
Posted Jan 20, 2023 - 14:52 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).