Some Script Executions Failing
Incident Report for Adaptavist Cloud Apps
Resolved
We can confirm that we have scaled up our infrastructure overnight to mitigate the cause of the timeouts and can confirm that we will continue to periodicaly release fixes to help reduce the cause of timeouts in future.
Posted 7 months ago. Mar 29, 2019 - 09:29 UTC
Update
We can confirm that we are still working on resolving the cause of these timeout issues and we will post a further update once we have created a resolution to mitigate this issue.
Posted 7 months ago. Mar 28, 2019 - 15:46 UTC
Identified
We can confirm that we have identified the root cause of the timeout errors and that we are currently working on creating a fix to mitigate these timeout errors.
Posted 7 months ago. Mar 28, 2019 - 12:48 UTC
Investigating
We are aware of some issues inside which are causing some script executions to timeout and not execute successfully.

We are currently working on identifying the cause of this issue and will post a further update shortly.
Posted 7 months ago. Mar 28, 2019 - 09:09 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).