Filters are not syncing automatically for Enhanced Search and ScriptRunner Enhanced Search
Incident Report for Adaptavist Cloud Apps
Resolved
We don't think that any customers are affected by this problem any more.
Posted Nov 23, 2021 - 19:47 UTC
Monitoring
Filters are syncing but there may be a delay.
Posted Nov 23, 2021 - 17:37 UTC
Investigating
We have noticed that filters that are set to sync automatically are not currently being synced. We are investigating this issue. The filters can be synced manually one at a time by pressing the Sync Filter button on the Enhanced Search screen.
Posted Nov 23, 2021 - 16:40 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service) and Enhanced Search for Jira Cloud (Enhanced Search Services).