Scripted fields service degradation
Incident Report for Adaptavist Cloud Apps
Resolved
Our monitoring has now confirmed that the incident has been resolved and that all services are running as normal again.

We apologise for any inconvenience caused.
Posted Oct 28, 2024 - 13:22 UTC
Update
We have identified and deployed a fix to resolve the issue and will continue to monitor our services to ensure the incident is fully resolved.

We apologise for any inconvenience caused.
Posted Oct 28, 2024 - 11:27 UTC
Monitoring
We have deployed a fix to resolve the issue and will continue to monitor our services to ensure the incident is fully resolved.

We apologise for any inconvenience caused.
Posted Oct 25, 2024 - 09:11 UTC
Update
We have identified a possible cause of the issue with the scripted fields service causing failure to update some scripted fields.

We are currently working on creating a fix for the issue and will post a further update for this issue once a fix has been deployed.

We apologise for any inconvenience caused.
Posted Oct 24, 2024 - 06:11 UTC
Investigating
We have an identified an issue with the scripted fields service which is causing some results not to be returned.

We are currently investigating what is causing this issue and will post a further update here once we have identified what is causing the issue.

We apologise for any inconvenience caused.
Posted Oct 23, 2024 - 12:45 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).