Filter syncing is not working for SR Cloud in both EU and US regions
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 11:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2021 - 11:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2021 - 11:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2021 - 11:08 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service) and Enhanced Search for Jira Cloud (Enhanced Search Services).