Degragred peformance causing delays to some ScriptRunner Jira Cloud Customers
Incident Report for Adaptavist Cloud Apps
Resolved
We now believe that this issue has been resolved.
Posted 3 months ago. Aug 05, 2019 - 12:55 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Aug 02, 2019 - 11:08 UTC
Monitoring
We have scaled up our services to better handle the spikes in load and can see faster processing times for scripts now in our metrics. We'll continue to monitor the situation this afternoon.
Posted 3 months ago. Aug 02, 2019 - 11:02 UTC
Investigating
We are currently aware of an issue which is causing delays to scripts being executed for Script Runner for Jira Cloud customers.

We are currently investigating the issue and will post further updates here once we have these.
Posted 3 months ago. Aug 02, 2019 - 10:14 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).