Some Scripts are failing with a TimeOutException error
Incident Report for Adaptavist Cloud Apps
Resolved
We can confirm that the ScriptRunner service now appears to be stable again and we believe that the issue is now resolved.
Posted Jan 26, 2021 - 13:53 UTC
Monitoring
We can confirm that we have deployed a fix to resolve the java.util.concurrent.TimeoutException and will continue to monitor this.
Posted Jan 25, 2021 - 11:02 UTC
Update
We are continuing to work on a fix for this issue and will update here once this fix has been deployed.
Posted Jan 22, 2021 - 15:41 UTC
Identified
We have identified the root cause of this issue are currently working on a fix for this issue and will update here once this fix has been deployed.
Posted Jan 20, 2021 - 12:17 UTC
Update
We are contiuning to investigate what is causing the java.util.concurrent.TimeoutException exceptions and will provide a further update here once we have diagnosed the cause of the issue.
Posted Jan 20, 2021 - 09:38 UTC
Update
We are contiuning to investigate what is causing the java.util.concurrent.TimeoutException exceptions and will provide a further update here once we have diagnosed the cause of the issue.
Posted Jan 19, 2021 - 16:39 UTC
Investigating
We are currently aware of an issue where some scripts will not run and will fail with a java.util.concurrent.TimeoutException.

We are investigating what is causing this issue and will provide any further updates here as we have them.
Posted Jan 19, 2021 - 15:01 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).