Customers scripts are failing to execute intermittently in EU region

Incident Report for Adaptavist Cloud Apps

Resolved

This incident has been resolved.
Posted Apr 05, 2024 - 13:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 10:24 UTC

Identified

We have identified an issue where customers scripts are failing to communicate with the Jira Cloud REST API

This is only affecting customers with ScriptRunner hosted in the EU region

Apologies for the inconvenience caused
Posted Apr 05, 2024 - 09:08 UTC

Investigating

We are currently investigating an issue where customer script executions are intermittently failing in the EU region.
Posted Apr 05, 2024 - 09:05 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).