Script Runner for Jira Cloud User Interface not loading
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 15:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2021 - 14:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2021 - 14:28 UTC
Investigating
We are currently investigating this issue.
Posted Nov 19, 2021 - 14:16 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).