TM4J Cloud - Public REST API Incident
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 18:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2020 - 17:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2020 - 14:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2020 - 14:02 UTC
Investigating
TM4J Cloud Public API is currently not operational therefore the below functionalities are affected:
- API Keys token are not accessible / generated;
- Public REST API calls are not functional;

There is no data loss and we are Investigating the issue.

We apologise for any inconvenience caused and are working hard to resolve this as soon as possible.
Posted Jan 27, 2020 - 09:58 UTC
This incident affected: Test Management for Jira Cloud (Test Management Service).