Atlassian have acknowledge this problem as an incident internally and are working with the relevant teams to mitigate the problem.
Posted Feb 28, 2025 - 14:20 UTC
Investigating
We are currently facing an issue with increased rate-limiting from the Atlassian REST API, which is causing many requests to fail with a 429 status code. This problem started at 10:00 AM UTC on February 26th, 2025, and is still ongoing. It affects requests from customer scripts to the Jira API as well as requests that we need to complete to provide features. We are closely monitoring the situation and will provide updates as soon as more information becomes available.
Posted Feb 28, 2025 - 12:47 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud).