Delayed updates to Enhanced Seach query results
Incident Report for Adaptavist Cloud Apps
Resolved
We have released a fix for the problem and search results are being actively updated again so they reflect any changes in your Jira instance during the last few hours. Apologies for any inconvenience.
Posted Nov 24, 2023 - 14:51 UTC
Identified
We have identified why Enhanced Search powered filters are not being updated and we are in the process of releasing a fix. Once released, search results will be updated within minutes to be accurate again.
Posted Nov 24, 2023 - 14:14 UTC
Investigating
We have seen that saved Enhanced Search filters have not had their results updated since approximately 12:30 UTC today. We are working on a fix.
Posted Nov 24, 2023 - 14:02 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).