Filter syncing not working for some users
Incident Report for Adaptavist Cloud Apps
Resolved
Apologies for the long delay. We have finally been able to release the fixes and this incident is now resolved.
Posted Mar 09, 2023 - 20:21 UTC
Update
Apologies for the delayed communications.

We've been working to release a fix and have been unsuccessful today. We will continue to resolve the issues preventing a release on Monday 6th March GMT.

More details on the impact of this incident:
Some users who have more than approximately 80 filters saved via the Enhanced Search feature will still be unable to save new filters due to a problem with storage limits. Additionally, the Enhanced Search page may be reporting that search results are out-of-date by several days but this is incorrect. As far as we are able to see, search results in Jira are still being updated but we are not saving the date and time at which results have been updated, so the Enhanced Search page is reporting incorrectly that search results are out of date.

We have fixes for these problems ready to be released as soon as we are able to complete the required automated testing which has failed today.

Apologies for the inconvenience.
Posted Mar 03, 2023 - 17:09 UTC
Update
We are still working to release the necessary changes to resolve this problem and will continue to do so tomorrow. Apologies for the continued delay.
Posted Mar 02, 2023 - 16:23 UTC
Update
Releasing the fixes for this problem will take longer than our original expectations. We'll provide another update once we have more news.
Posted Mar 02, 2023 - 11:31 UTC
Update
We're working on a few fixes for this problem and will be releasing them this morning.
Posted Mar 02, 2023 - 10:17 UTC
Update
Apologies, the previous message was wrong. We've partially resolved the problems that are causing filter results to be out of date but not all of them. We'll continue working on a solution for this tomorrow.
Posted Mar 01, 2023 - 17:29 UTC
Update
For clarity, this incident only affects customers with Jira Cloud and ScriptRunner hosted in the EU.
Posted Mar 01, 2023 - 15:57 UTC
Update
We are currently deploying a fix for the issues with filter syncing and will write again once these are deployed. We apologise for any inconvenience.
Posted Mar 01, 2023 - 15:41 UTC
Identified
This incident is effecting Enhanced Search and Scriptrunner Enhanced Search Services. We are aware of an incident that is causing a delay in filter syncing. This could be causing filters to be out of date, which may affect search results. We are aware of the issue and are currently working on deploying a fix.
Posted Mar 01, 2023 - 15:00 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud).