Filters containing only linkedIssuesOf might contain incorrect results
Incident Report for Adaptavist Cloud Apps
Resolved
We are confident that the issues relating to the search results of filters containing only linkedIssuesOf only filters are now resolved, so we are closing this incident.
Posted May 15, 2024 - 16:14 UTC
Monitoring
We have released a fix to production that means filters only containing linkedIssuesOf should now be syncing regularly again. We are continuing to monitor the situation.
Posted May 15, 2024 - 15:51 UTC
Identified
Filters containing only the linkedIssuesOf Enhanced Search function may not be being synced as regularly as normal, meaning that they may contain out of date results. We have identified the issue and we are working on a solution.
Posted May 15, 2024 - 14:30 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud).