Filters in Enhanced Search standalone are synced less frequently than usual

Incident Report for Adaptavist Cloud Apps

Resolved

Fix has been deployed and filter synchronisation in Enhanced Search is working as expected again.
Posted Jun 20, 2025 - 16:12 UTC

Monitoring

Potential fix is being deployed; currently monitoring the situation.
Posted Jun 20, 2025 - 16:06 UTC

Identified

Potential fix has been identified; working on a solution at this moment.
Posted Jun 20, 2025 - 15:39 UTC
This incident affected: ScriptRunner (Enhanced Search for Jira Cloud).