Existing behaviours are not executing
Incident Report for Adaptavist Cloud Apps
Resolved
The incident has been resolved.
Posted Sep 21, 2023 - 06:57 UTC
Monitoring
We have released the fix and monitoring behaviours executions.
Posted Sep 20, 2023 - 11:28 UTC
Identified
We have identified the root cause and we are releasing a fix.
Existing behaviours haven't been executed since 18 September 2023, 10:30:25 am UTC time. Newly created behaviours configs since that time are not affected.
Posted Sep 20, 2023 - 11:00 UTC
Investigating
Existing behaviours are not executing.
Posted Sep 20, 2023 - 10:47 UTC
This incident affected: ScriptRunner (Behaviours - ScriptRunner for Jira Cloud).