Scheduled Jobs outage
Incident Report for Adaptavist Cloud Apps
Resolved
Scheduled Jobs are back to running as expected.
Posted Dec 10, 2024 - 15:11 UTC
Monitoring
We've patched the service and waiting for the next triggering time for scheduled jobs.
Posted Dec 10, 2024 - 14:51 UTC
Update
Schduled Jobs stopped triggering for all customers at UTC 2024-12-09 14:00. ScriptRunner for Jira Cloud and ScriptRunner for Confluence Cloud are affected
Posted Dec 10, 2024 - 14:01 UTC
Identified
Schduled Jobs stopped triggering for all customers at UTC 2024-12-09 14:00
Posted Dec 09, 2024 - 00:00 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).