Some customer scripts failed to execute in US region

Incident Report for Adaptavist Cloud Apps

Resolved

We have identified the issue and released a fix. Apologies for the inconvenience
Posted Dec 19, 2025 - 15:53 UTC

Monitoring

All scripts are back to running as usual. We have introduced changes to our distributed cache system and scaled up to improve the availability.
Posted Dec 19, 2025 - 12:00 UTC

Investigating

Some customer scripts are not running in the US region.
This occurred between 19:00 and 21:50.
Posted Dec 18, 2025 - 19:00 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).