Behaviours config page is not loading

Incident Report for Adaptavist Cloud Apps

Resolved

This incident has been resolved.
Posted Dec 01, 2022 - 09:29 UTC

Investigating

Behaviours config page is not loading for Jira Cloud users
Posted Dec 01, 2022 - 09:18 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).