Enhanced Search Filters not being Synchronised
Incident Report for Adaptavist Cloud Apps
Resolved
We have identified the cause of the issue and now resolved the issue.
Posted Oct 02, 2020 - 10:39 UTC
Identified
We have identified the cause of the issue and are currently working on deploying a fix for thi issue and will provide a further update here once a fix has been deployed.
Posted Oct 02, 2020 - 09:51 UTC
Update
We are continuing to investigate this issue.
Posted Oct 02, 2020 - 09:38 UTC
Investigating
We are currently aware of an issue inside of ScriptRunner for Jira Cloud which is causing filters not be synchronised.

We are currently investigating the cause of this issue and will provide a further update once we have identifed the cause of the issue.

We apologise for any inconvenience this issue causes.
Posted Oct 02, 2020 - 09:34 UTC
This incident affected: Enhanced Search for Jira Cloud (Enhanced Search Services) and ScriptRunner for Jira Cloud (ScriptRunner Service).