Behaviours installation intermittently failing

Incident Report for Adaptavist Cloud Apps

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 16:52 UTC

Monitoring

A patch has been applied, and the intermittent failures with Behaviours installations have been resolved. We are continuing to monitor installations.
Posted Aug 19, 2025 - 06:27 UTC

Identified

We have identified the cause of the failure and are working on a fix for the problem.
Posted Aug 15, 2025 - 11:57 UTC

Investigating

We have detected occasional failures during behaviours app installations and are currently investigating the cause.
Posted Aug 15, 2025 - 08:40 UTC
This incident affected: ScriptRunner (Behaviours - ScriptRunner for Jira Cloud).