We have identified the issue and applied a patch. Most of the scripts should resume normal operation. Additionally, we have discovered that Workflow Post Functions have been affected too.
Posted Aug 28, 2024 - 13:03 UTC
Investigating
Som script executions are failing with errors. We are investigating the impact and resons.
Posted Aug 28, 2024 - 12:06 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).