Enhanced Search query results are out of date
Incident Report for Adaptavist Cloud Apps
Resolved
We've been monitoring the situation and are happy that we've resolved the problem. Thanks for your patience.
Posted Jun 27, 2023 - 15:16 UTC
Monitoring
We have released a number of fixes now and search results/saved filters powered by Enhanced Search are now being updated again. Apologies for the inconvenience.
Posted Jun 27, 2023 - 14:21 UTC
Update
We are releasing a fix for the data format inconsistencies now. We expect it to resolve the underlying problem with search results being out of date too. We'll post an update when that's reached customers.
Posted Jun 27, 2023 - 13:51 UTC
Update
We've discovered inconsistencies in the data format we use so we are now working to resolve that problem so we can fix the original problem.
Posted Jun 27, 2023 - 13:01 UTC
Update
We are working through our automated tests to release a bug fix to customers.
Posted Jun 27, 2023 - 11:49 UTC
Update
We think we have found a fix for the problem and are testing it before releasing the changes.
Posted Jun 27, 2023 - 10:52 UTC
Update
Correction: this problem has been occuring since June 22nd
Posted Jun 27, 2023 - 10:06 UTC
Identified
Since 20th June we have not been successfully updating search results for Jira filters powered by Enhanced Search queries. We are working on a fix for the problem now.
Posted Jun 27, 2023 - 10:02 UTC