Filter migrations using JCMA arent working
Incident Report for Adaptavist Cloud Apps
Resolved
We have confirmed with our testing that migration filters using JCMA is working as expected. There will be no more updates on this incident. Apologies for any inconvenience.
Posted Nov 03, 2022 - 14:24 UTC
Monitoring
We have resolved the known problems with migrating Enhanced Search filters using JCMA. We think there is a bug with migrating some of the functions that we are investigating.
Posted Nov 03, 2022 - 14:06 UTC
Update
JCMA migrations with Enhanced Search filters are now completing, but we've uncovered a problem with the processing of those Enhanced Search filters. We are working to revert back to an old, working version of this system.
Posted Nov 03, 2022 - 13:13 UTC
Update
We are still testing the released changes to validate they are working as expected. We'll post another update as soon as we have more information.
Posted Nov 03, 2022 - 12:47 UTC
Identified
We are aware that migrations to Jira Cloud using JCMA that include Enhanced Search filters will get stuck instead of completing. This has been a problem since 1st November.
We are currently releasing a fix and will provide an update once that's available and we have validated it works as expected.
Posted Nov 03, 2022 - 11:58 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).