Script executions are failing intermittently
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 07:18 UTC
Update
The incident remains active with some impact on Enhanced Search accuracy due to delayed issue syncing.
Script execution and filter syncing have been running as expected during our recent monitoring.
Posted Jun 24, 2022 - 14:00 UTC
Monitoring
We have resolved the script execution issue. Monitoring the performance now. Some script may still be delayed as they have been queued during the incident.
Posted Jun 24, 2022 - 10:32 UTC
Update
We have restored the filte syncing interval to 1 minute
Posted Jun 24, 2022 - 10:29 UTC
Update
As a result of this incident we are temporarily reducing the filter sync interval to 5 minutes
Posted Jun 24, 2022 - 09:46 UTC
Investigating
Some scripts might not be executed.
Posted Jun 24, 2022 - 09:40 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service) and Enhanced Search for Jira Cloud (Enhanced Search Services).