Unable to fetch workflow conditions or app settings

Incident Report for Adaptavist Cloud Apps

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 14:17 UTC

Monitoring

We have rolled back the broken changes, systems look operational and the errors have stopped now.
Posted Jun 19, 2025 - 13:57 UTC

Identified

We have identified a bug with the latest changes we released. The bug prevents the app from fetching settings and workflow conditions. We are rolling back the changes now.
Posted Jun 19, 2025 - 13:41 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).